为提高效率,提问时请提供以下信息,问题描述清晰可优先响应。
【DM版本】:dm8
【操作系统】:kylin v10 sp3
【CPU】:
【问题描述】*:DEM9监控平台产品问题
1.实时监控,进行了状态筛选,但是会出现不符合筛选状态的结果。
另外:如果选了ACTIVE标签筛选,一旦刷新,就会出现标签仍是选中状态,但是结果却全都有
2.没有用户状态监控信息,根据合规等要求,业务用户有密码生命周期要求,但是目前DEM的监控中,关于用户密码有效期,用户状态,关联表空间等相关信息
3.自定义sql配置完毕后,在自定义sql执行历史中,有执行结果,但是在数据库的负载分析的自定义sql中,没有结果
4.几个主要功能如监控,开发等页面,主机已经发现了,数据库用户配置已经配置完毕了,但是,到另一个页面还是需要重新配置数据库相关信息。
5.没有办法对已经登记的数据库和主机批量修改用户密码。
6.在sql调优的页面中,选定了schema,但是不生效,由于使用的是SYSDBA用户,指定current schems不生效的话,无法调优sql
同时有可能触发以下报错
